') ?> テンプレート変更 - 狂鮟鱇

2007年12月 5日

テンプレート変更

2ヶ月間の沈黙(東京出張)を破り久々にブログ記事を作成しようとしたところ、プリビューにてエラーが出るようになっていた。これはMovable Type 4にアップグレードしたことにより、以前は使えていたテンプレートタグが非対応となったためだ。問題箇所を見つけて修正するも、エラー続出!面倒くさいので小粋空間さんにて公開されているMovable Type 4用のテンプレートを適用した。が、うまく適用できていないみたい・・・。

コメントする